Bid Questions and Answers

  • Q1: What is the current fiber in your buildings, single mode or Multi Mode? 

    A: Single Mode 

    Q2: In you basic WIFI requirement you mention WIFI 6/6E Please let us know if we need 6 or 6E

    A:  All quoted radios must support the full 6Ghz Spectrum

    Q3: We would like to have maps of the locations 

    A: RFP MAps

    Q4: For the Multi Rate switches do you want 10/100/1000?

    A: No The multirate switch spec is 1/2.5/5/10 gig 

    Q5: Is this a rip and replace and who is racking the switches?

    A: It is a complete rip and replace and depending on time of install will determine who racks switches.  Summer we will rack after school begins Bid winner will rack. 

    Q6: Who is hanging the APs. 

    A: Leeds City Schools Staff

     

    Q: What switches do you currently have and what is their config?

    A: Dell N series 

    login as: 

    LCS-LMS-IDF01>en

    LCS-LMS-IDF01#show run

    !Current Configuration:
    !System Description "Dell Networking N2048P
    !
    configure
    vlan 10,20,30,40,50,60,70,100,110,130
    exit
    vlan 10
    name "Data Network"
    exit
    vlan 20
    name "AP MGMT"
    exit
    vlan 30
    name "Staff WIFI"
    exit
    vlan 40
    name "Student WIFI"
    exit
    vlan 50
    name "Guest WIFI"
    exit
    vlan 60
    name "Security Cameras"
    exit
    vlan 70
    name "Servers"
    exit
    vlan 100
    name "Voice VLAN"
    exit
    vlan 110
    name "iSCSI"
    exit
    vlan 130
    name "Windstream"
    exit
    ip telnet server disable
    hostname 
    slot 1/0 9    ! Dell Networking N2048P
    slot 2/0 9    ! Dell Networking N2048P
    slot 3/0 9    ! Dell Networking N2048P
    slot 4/0 9    ! Dell Networking N2048P
    sntp unicast client enable
    sntp server "0.north-america.pool.ntp.org"
    sntp server 
    clock summer-time recurring USA zone " "
    clock timezone -6 minutes 0
    stack
    member 1 9    ! N2048P
    member 2 9    ! N2048P
    member 3 9    ! N2048P
    member 4 9    ! N2048P
    exit
    ip routing
    interface vlan 1
    ip address 
    exit
    interface vlan 10
    ip address
    ip helper-address 
    exit
    interface vlan 20
    ip address 
    ip helper-address 
    exit
    interface vlan 30
    ip address 
    ip helper-address 
    exit
    interface vlan 40
    ip address 
    ip helper-address 
    exit
    interface vlan 50
    ip address 
    ip helper-address 
    exit
    interface vlan 60
    ip address 
    ip helper-address 
    exit
    interface vlan 70
    ip address 
    exit
    interface vlan 100
    ip address 
    ip helper-address 
    exit
    interface vlan 110
    ip address 
    exit
    interface vlan 130
    ip address 
    ip helper-address 
    exit
    ip route 
    username "" password  privilege 15 encrypted
    username "administrator" password  privilege 15 encrypted
    username "brookelane" password  privilege 1 encrypted
    voice vlan
    monitor session 3 destination interface Gi2/0/47
    monitor session 3 source interface Gi2/0/34
    monitor session 3 mode
    ip ssh server
    spanning-tree priority 0
    application install SupportAssist auto-restart start-on-boot
    application install hiveagent start-on-boot
    ip dhcp snooping
    ip dhcp snooping vlan 1,10,20,30,40
    ip dhcp snooping verify mac-address
    ip dhcp snooping binding  0015.179D.181A vlan 1 192.168.2.14 interface Gi2/0/46
    !
    interface Gi1/0/1
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/2
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/3
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/4
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/5
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/6
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/7
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/8
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/9
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/10
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/11
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/12
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/13
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/14
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/15
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/16
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/17
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/18
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/19
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/20
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/21
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/22
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/23
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/24
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/25
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/26
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/27
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/28
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/29
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/30
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/31
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/32
    description "650AP"
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi1/0/33
    description "650AP"
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi1/0/34
    description "650AP"
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi1/0/35
    description "650AP"
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi1/0/36
    description "650AP"
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi1/0/37
    description "650AP"
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi1/0/38
    description "650AP"
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi1/0/39
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/40
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/41
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/42
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/43
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/44
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/45
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/46
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi1/0/47
    voice vlan 100
    exit
    !
    interface Gi1/0/48
    voice vlan 100
    exit
    !
    interface Te1/0/1
    classofservice trust ip-dscp
    ip dhcp snooping trust
    switchport mode trunk
    exit
    !
    interface Te1/0/2
    channel-group 2 mode active
    description "LCS-LMS-CORE01 1/1/26:1"
    switchport mode trunk
    exit
    !
    interface Gi2/0/1
    description "AP106"
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,100
    voice vlan 100
    exit
    !
    interface Gi2/0/2
    switchport mode trunk
    switchport trunk native vlan 20
    exit
    !
    interface Gi2/0/3
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/4
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/5
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/6
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/7
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/8
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/9
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/10
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/11
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/12
    switchport access vlan 60
    exit
    !
    interface Gi2/0/13
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/14
    switchport access vlan 60
    exit
    !
    interface Gi2/0/15
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/16
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/17
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/18
    description "AP"
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/19
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/20
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/21
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/22
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/23
    switchport access vlan 60
    exit
    !
    interface Gi2/0/24
    switchport access vlan 60
    exit
    !
    interface Gi2/0/25
    shutdown
    description "LINK_TO_EDGEWATER"
    switchport access vlan 100
    lldp med confignotification
    exit
    !
    interface Gi2/0/26
    switchport access vlan 10
    lldp med confignotification
    exit
    !
    interface Gi2/0/27
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/28
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/29
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/30
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/31
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/32
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/33
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/34
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/35
    switchport access vlan 60
    exit
    !
    interface Gi2/0/36
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/37
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/38
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/39
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/40
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/41
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/42
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/43
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/44
    switchport mode trunk
    switchport trunk native vlan 20
    lldp med confignotification
    exit
    !
    interface Gi2/0/45
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi2/0/46
    ip dhcp snooping trust
    ip dhcp snooping log-invalid
    lldp med confignotification
    exit
    !
    interface Gi2/0/47
    description "SecuityCam"
    switchport access vlan 60
    exit
    !
    interface Gi2/0/48
    description "Uplink to INLINE"
    exit
    !
    interface Te2/0/1
    speed 1000
    classofservice trust ip-dscp
    switchport mode trunk
    exit
    !
    interface Te2/0/2
    channel-group 2 mode active
    description "LCS-LMS-CORE01 1/1/26:2"
    switchport mode trunk
    exit
    !
    interface Gi3/0/1
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/2
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/3
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/4
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/5
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/6
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/7
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/8
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/9
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/10
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/11
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/12
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/13
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/14
    description "Security_Cam"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/15
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/16
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/17
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/18
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/19
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/20
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/21
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/22
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/23
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/24
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/25
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/26
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/27
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/28
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/29
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi3/0/30
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi3/0/31
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi3/0/32
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi3/0/33
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi3/0/34
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi3/0/35
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi3/0/36
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi3/0/37
    voice vlan 100
    exit
    !
    interface Gi3/0/38
    voice vlan 100
    exit
    !
    interface Gi3/0/39
    voice vlan 100
    exit
    !
    interface Gi3/0/40
    voice vlan 100
    exit
    !
    interface Gi3/0/41
    switchport mode trunk
    exit
    !
    interface Gi3/0/42
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/43
    voice vlan 100
    exit
    !
    interface Gi3/0/44
    description "cameras"
    switchport access vlan 60
    exit
    !
    interface Gi3/0/45
    voice vlan 100
    exit
    !
    interface Gi3/0/46
    voice vlan 100
    exit
    !
    interface Gi3/0/47
    voice vlan 100
    exit
    !
    interface Gi3/0/48
    voice vlan 100
    exit
    !
    interface Te3/0/2
    channel-group 2 mode active
    description "LCS-LMS-CORE02 1/1/26:1"
    switchport mode trunk
    exit
    !
    interface Gi4/0/1
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/2
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/3
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/4
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/5
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/6
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/7
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/8
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/9
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/10
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/11
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/12
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/13
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/14
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/15
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/16
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/17
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/18
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/19
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/20
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/21
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/22
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/23
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/24
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/25
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/26
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/27
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/28
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/29
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/30
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/31
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/32
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/33
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/34
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/35
    switchport mode general
    switchport general pvid 10
    switchport general allowed vlan add 10,130
    switchport general allowed vlan add 100 tagged
    lldp med confignotification
    voice vlan 100
    exit
    !
    interface Gi4/0/36
    voice vlan 100
    exit
    !
    interface Gi4/0/37
    voice vlan 100
    exit
    !
    interface Gi4/0/38
    voice vlan 100
    exit
    !
    interface Gi4/0/39
    voice vlan 100
    exit
    !
    interface Gi4/0/40
    voice vlan 100
    exit
    !
    interface Gi4/0/41
    voice vlan 100
    exit
    !
    interface Gi4/0/42
    voice vlan 100
    exit
    !
    interface Gi4/0/43
    voice vlan 100
    exit
    !
    interface Gi4/0/44
    voice vlan 100
    exit
    !
    interface Gi4/0/45
    voice vlan 100
    exit
    !
    interface Gi4/0/46
    voice vlan 100
    exit
    !
    interface Gi4/0/47
    voice vlan 100
    exit
    !
    interface Gi4/0/48
    voice vlan 100
    exit
    !
    interface Te4/0/1
    classofservice trust ip-dscp
    ip dhcp snooping trust
    switchport mode trunk
    exit
    !
    interface Te4/0/2
    channel-group 2 mode active
    description "LCS-LMS-CORE02 1/1/26:2"
    switchport mode trunk
    exit
    !